Reverb Tank Transformator

Alles über die wohl coolsten Musik-Instrumente

Reverb Tank Transformator

Beitragvon Plastiki » So Okt 02, 2016 9:55 pm

Vor einigen Wochen hat mein Tank mal Pause gemacht. Ich hatte wahrscheinlich vergessen ihn abzuschalten und darum hatte er das dann selbst erledigt :cry: . Ich hatte aber die Fehlerquelle schnell ausgemacht, und der nette Herr LöD hier im Forum hat mir ein günstiges replacement- Teil empfohlen. Das habe ich heute eingebaut. Es handelte sich um den Netztrafo. Nachdem ich die ganzen vielen Drähte des alten Gerätes mit dem Neuen abgeglichen hatte, das Schaltbild angeschaut habe und mir sich langsam erschloss, das so ein Anschließen ja eigentlich ,,Pippifax" sein müsste, habe ich, trotzt wenig Erfahrung mit Strom (obwohl, hab ja nen Kurzen) da ich vom Holzsektor bin, direkt die Kabel korrekt angeschlossen und meinem Tank wieder Leben eingehaucht. Sagenhaft. Zumindest im Testrigmodus war alles gut. Aber als ich dann den Trafo an das Chassi geschraubt hatte und alles fest angeklemmt war und ich getestet habe, habe ich sehr starke Einstreuungen in die Pfanne, meine ich jedenfalls (es brummt nur beim hinzufügen des Mixes). Da der empfohlene Trafo nicht ganz im Chassi Platz hatte, da der Main switch etwas im Weg ist, habe ich den Trafo einfach außen montiert.
Der Sound ist gut, aber wie gesagt, übelstes surren. Daher die Frage: Habe ich was falsch geklemmt oder kann ich mit einer Schirmkappe den Trafo abschirmen? Wie hat LöD seinen Rinkerntrafo platziert?
Ich habe die Primärspule auf CP8 (violet) und CP13(schwarz) gelegt und die Sekundärspulen auf CP11/12 250V und 13/14 mit der niedrigen Spannung gelegt (so wie das vorher auch war).
Weiß jemand über die Problematik bescheid und kann mir einen Tip geben?

Vielen Dank und viele Grüße
Dateianhänge
2000-05-03_06.07.45[1].jpg
2000-05-03_06.22.57[1].jpg
Plastiki
Surfrider
Surfrider
 
Beiträge: 508
Bilder: 0
Registriert: So Mai 26, 2013 8:59 pm

Re: Reverb Tank Transformator

Beitragvon LöD » So Okt 09, 2016 10:40 pm

Ich sehs jetzt erst...
Also erster wichtiger Punkt, wenn der Trafo außen statt innen sitzt: sind die Kabel vom Trafo ins Innere des Chassis durch Gummitüllen geschützt davor sich durchzuscheuern?
Stichwort Kabeldurchführung?

Zweitens ist der Schutzleiter immer noch da wo er sein soll?

Ich hab meinen Trafo im Chassis innen verbaut.
So wie deiner jetzt sitzt isses schon sehr nah an der Hallwanne.

Mach doch mal die Wanne lose und teste ob sie wirklich abstandabhängig brummt.

Ringkerntrafos sind eigentlich recht streufeldarm. Aber ganz nah an einer Spule der Hallwanne kanns schon sein, dass es einstreut.

Ich würde versuchen zu testen obs wirklich der Abstand ist, und wenn ja, dann den Trafo umplatzieren.

Wie gesagt, mein Trafo sitzt im Chassis und mein Tank ist absolut brummfrei!

Viel Erfolg

LöD
Benutzeravatar
LöD
Beachcomber
Beachcomber
 
Beiträge: 272
Registriert: So Okt 09, 2011 8:56 pm

Re: Reverb Tank Transformator

Beitragvon Plastiki » Do Okt 13, 2016 2:00 pm

Hallo LöD,
wegen des Durchscheuerns hab ich tatsächlich etwas nachlässig gewerkelt :oops: . Das ist aber nicht der Grund für das Brummen. Schutzleiter sitzt auch. Ich habe das Frontbaffle mit der Wanne abgeschraubt, und soweit vom Trafo entfernt positioniert, wie es die Verbindungskabel hergeben. Und da ist Ruhe. Ist also tatsächlich ein Problem mit der Nähe zum Federkasten. Bei Gelegenheit werde ich nochmals probieren, ob ich den Trafo nicht doch irgendwie in das Chassi einbauen kann. Beim ersten Versuch waren aber, wie gesagt die Steckfahnen vom Hauptschalter im Weg. Mal schauen, ob man da etwas mit Biegen modifizieren kann.
Vielen Dank für die Hilfe und

viele Grüße
Plastiki
Surfrider
Surfrider
 
Beiträge: 508
Bilder: 0
Registriert: So Mai 26, 2013 8:59 pm


Zurück zu Instrumente

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast