spring reverb

Alles über die wohl coolsten Musik-Instrumente

Re: spring reverb

Beitragvon Plastiki » Mi Jul 22, 2015 9:35 pm

Ich hatte letztens noch eine Idee, wo der Fehlerteufel stecken könnte, da mir ein Kurzschluss irgendwo nicht aufgefallen ist. Fußschalter ist auch dran, hat aber auch prima funktioniert. Jedoch:
Ich habe mit einem relativ groben, und ziemlich versotteten Lötkolben mehrmals an den Spannungsversorgungspins rumgebraten und dabei wahrscheinlich den C2 Cap zerschmolzen bzw. die Isolationsfolie im Kondensator angeschmolzen. Das scheint mir logisch, da ich auch mal einen Abfall an Drip bemerkt hatte, also dieser stetig weniger wurde, bis nur noch trockenes Signal kam. Ich wechsele den C2er mal noch, und hoffe... :roll:

VG
Plastiki
Surfrider
Surfrider
 
Beiträge: 508
Bilder: 0
Registriert: So Mai 26, 2013 8:59 pm

Re: spring reverb

Beitragvon novamax » Do Jul 23, 2015 10:28 am

Plastiki hat geschrieben:Ich hatte letztens noch eine Idee, wo der Fehlerteufel stecken könnte, (...)
Ich habe mit einem relativ groben, und ziemlich versotteten Lötkolben mehrmals an den Spannungsversorgungspins rumgebraten und dabei wahrscheinlich den C2 Cap zerschmolzen bzw. die Isolationsfolie im Kondensator angeschmolzen.

Diese Detail-Information könnte für eine Ferndiagnose durchaus nicht ohne Relevanz sein - Ein kausaler Zusammenhang zwischen zerschmolzenen Bauteilen und fehlerhafter Funktion ist natürlich nicht grundsätzlich auszuschließen... :lol:
novamax
Beachcomber
Beachcomber
 
Beiträge: 243
Registriert: Mo Feb 03, 2014 10:11 pm
Wohnort: Berlin

Vorherige

Zurück zu Instrumente

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron